Requisitos del sistema de ROUVY

Puedes ejecutar la aplicación ROUVY en estos dispositivos:

 

1 (1).png

2 (1).png

3.png

4.png

5.png

Versión del sistema operativo

Windows 10+ macOs Big Sur 11.7.10+ tvOS 17+ iOS16+ Android 11+
CPU 11th Generation Intel Core i3
Ryzen 5 Series 3500U

11th Generation Intel Core i3

Apple M1

A10X Fusion 64bit A9 64bit

Adreno 610

Mali G52

Gráficos Intel UHD Graphics for 11th Gen Intel Iris Plus Graphics  1. generation 2017 (A1842)+ PowerVR Gt 7600 OpenGL 3.0
Requisitos adicionales

RAM: 8GB+

HDD: 4GB of free space

RAM: 8GB+ 1. generation 2017 (A1842)+ RAM: 3GB+ RAM: 3GB+
Conexión inalámbrica

Bluetooth 4.0+

ANT+ dongle 

Bluetooth 4.0+

ANT+ dongle 

Bluetooth 4.0+ Bluetooth 4.0+

Bluetooth 4.0+

ANT+ built-in

 

IMPORTANTE

Chromebook y Android TV no son compatibles.

Algunos dispositivos más antiguos pueden tener problemas para iniciar y ejecutar la aplicación.

 

Verifica la compatibilidad de tus rodillos.

Después de asegurarte de que el dispositivo en el que ejecutas la aplicación ROUVY es compatible, verifica la compatibilidad de tus rodillos:

  • Puedes comprobar la compatibilidad de tu Smart Trainer o Smart Bike aquí.
  • Comprueba la compatibilidad de tus Classic y Turbo Trainer aquí.

 

Para obtener más ayuda, no dudes en ponerte en contacto con nosotros.

¿Fue útil este artículo?

Usuarios a los que les pareció útil: 320 de 622

¿Tiene más preguntas? Enviar una solicitud